Home > Dell Inspiron > Dell Inspiron 15 3542 Weird Battery Behavior (not Detecting On BIOS)

Dell Inspiron 15 3542 Weird Battery Behavior (not Detecting On BIOS)

Thank you guys for making the most user friendly Linux distro. Any suggestions? Something else? Can't wait for the update to trickle down to 17.1! weblink

i did all the troubleshooting(after watching your videos)just to make sure it wasn't the video card or the inverter, so my guess that it's the bulb. Edit by Clem: That's ok. Workaround for brightness: Step 1: Changing GRUB (using leafpad or gedit or whatever....) 1. This problem is clearly Windows 7 bug as other PCs with XP or Vista never had such kind of problem for batteries less than a year old.

Everything seems to work nicely. Really looking forward to the upgrade being made available. When I replaced the 128GB mSATA SSD with an empty 512GB SSD and installed Ubuntu (in EFI mode), installation succeeded but UEFI did not recognize ubuntu ("All boot options are tried...") Wednesday, December 29, 2010 2:08 AM Reply | Quote 0 Sign in to vote can someone confirm that this is also experienced in a Windows7 32bit OS?

My HP Compaq Mini 311 was working without any issues - the battery lasted for 5 hours plus. I didn't have this problem on 17.1. Once again, as before, as soon as the watt-hours added back up to the "capacity" value, even though the proper charging profile hadn't been followed, "something" turned off the charger. Since I now have 2 inverters and 2 backlights, I should be able to test different combinations, but I only have one set of wires so it's more difficult… 1groovygroves August

not possible from linux 4.) Useful keys during boot process: F2-BIOS, F4-Samsung Recovery, F10-UEFI Boot Menu. Thanks for any help. Sticking with the LTS base was the best decision and it shows on how polished Cinnamon is becoming and how well Mint 17 performs, release after release. https://www.quora.com/What-would-cause-a-Dell-Inspiron-15-to-continuously-beep-when-powered-on I have to select the 2nd sound card as the default one; ~/.asoundrc defaults.pcm.card 1 defaults.ctl.card 1 mkmanifestoJuly 7th, 2014, 06:06 PMLenovo IdeaPad P400 Touch http://mobilesupport.lenovo.com/us/en/documents/PD026485 Running 14.04 LTS and all

KenWeiLL says: July 7th, 2015 at 8:46 am I just did a fresh install. Might give some indication of how much bloatier 14.04 is. ;) Hope that all makes sense! Thanks so much.. So, this laptop needs a new backlight lamp.

Well sort of... you could try here And seeing as many people bought new batteries and again the same thing happened in less than a month. Do I need to replace both and see? Most ppl.

This is just my perspective but if you wish so you could do a community vote or something. http://fixmyacer.com/dell-inspiron/dell-inspiron-3542-not-starting-up.html atm Will post back when done :( P.S. That means you're already up to date. Let's say you have the new LCD screen installed.

Any suggestions would be supremely appreciated! You haven't been able to update or upgrade any software for an age and if the machine is online it is a potential security risk. 11.04 is not supported by Canonical Am somewhat familiar with Linux Mint. check over here alainhenryApril 20th, 2014, 09:13 AMUbuntu 14.04 LTS 32 bit HP 6820s Memory : 2GB Processor: Intel® Core™2 Duo CPU T7250 @ 2.00GHz × 2 Graphics: Gallium 0.4 on ATI RV515 It's

Repeat step 5). Just my two cents. i broke my screen on my aspire 3630 so i bought and fitted a new one,but i cant get the backlight to light.windows loads up as normal but without backlight.i have

Some of you may be horrified at this, but the Dell was fitted with a full-size desktop CPU which pulls nearly 60W; in those days, the current generation of ultra-low power

You can't audit networks. Needed to remove /lib/firmware/iwlwifi-3160-10.ucode and /lib/firmware/iwlwifi-3160-12.ucode (and reboot) so that it picks up the older /lib/firmware/iwlwifi-3160-9.ucode to get 802.11n to work. It refused to do anything with the 64 bit version I thought I'd have another go with 64 bit UEFI installation on the new version. But brad is totally correct.

It happened suddenly and always shows the "Consider Replacing Your Battery" message. ksiencha says: June 30th, 2015 at 7:01 pm Hello! the MLK Vector is on $500 discount PLEASE HURRY BEFORE IT'S OVER!!!! this content Thanks.

I have watched you post for months now, I can tell that you either work for M$ or follow their code of conduct because your posts are meaningless! I'm going to look into running Linux on my laptop and seeing if there is a way to run the applications which =must= run on Windows to run inside of VMware I tried the first suggestion, but even a quick flick of the lid button, the notebook went into hybernation. PB says: July 3rd, 2015 at 8:37 pm [email protected] Sorry to hear you're having issues.

Hard to belive my battery went that bad over a couple of hours?.... i've tried updating the kernel to 4.07 and 4.1.1 and still crashes. thank you for ANY help. So, I was right, this problem is not related to the inverter board.

it provides me 2 hrs plus run time. Will a 1024×768 panel work where a 1400×1050 once was?