Home > Turn On > Computer Does Not Boot On Cold - I Think That's Th.

Computer Does Not Boot On Cold - I Think That's Th.

Contents

After discussion with tech support people at ABIT I then RMAed the motherboard and replaced it for an ASUS K8V X SE. Yesterday I did hear one beep a couple of times , but I do not remember what I had done. But whenever i startup boot into the OS,it starts beeping for a long time. Why Does My Computer Claim I'm Not the Boss of It? 1 Advertisement Advertisement Advertisement WinSuperSite.com Windows Mobile Cloud Windows Server Office Music & Videos Games Podcasts Site Features Media Center Source

I am now convinced this is a power/CPU/Mboard/RAM issue. Join the community here, it only takes a minute. Now, aside from fans spinning full speed and leds lighting up everywhere nothing else happens. Test with each dimm.It calls for PC3-10600 DDR3-1333MHz.Are you at the P01.A4l bios? http://community.acer.com/t5/Aspire-Desktops/Computer-does-not-boot-on-cold-I-think-that-s-the-term/m-p/429062

Computer Wont Turn On Too Cold

I just tough that normal booting of Windows after installing new graphics card was quite an interesting fact and sufficient to diagnose the malfunction. Inside the case, remove any PCI cards and unplug all IDEĀ or SATA cables and power cables to hard drives, optical and floppy drives. Tried te eraser on ram, nothing again.removed all the pci cards and nonessential hardware,nothing. result - nothing.

I tried taking out the memory cards and it seems to work fine at least the cpu. What do you think is happening? Since yesterday's cleanup it now runs faster but unfortunately again it needed the double start to get it going this morning...which I am sure cannot go on forever before it creates Computer Won't Turn On i've tried every combination possible (using both, switch them around, use one at a time, tried one at a time in each slot)...

I checked the psu, and the light no longer came on when the power was plugged in. As far as starting up goes, everything sounds normal. or i've fried who-knows-what because i've had to turn the computer on and off so much. http://www.techspot.com/community/topics/pc-will-only-boot-after-hard-reset.68670/ Remove all PCI cards, Graphics card and disconnect all the IDE & SATA cables from the motherboard.

You can try contacting Acer. If the problem persists, please contact our Customer Service. Good, free/paid tools include: PassMark DiskCheckup HDDScan CrystalDiskInfo Hard Disk Sentinel(see Nov. 15 Best Utilities) If, as I suspect, your drive is at, near, or even beyond its reliable service life, I disassembled my Dell XPS2 to enhouse it into wooden TV stand.

Computer Will Not Cold Boot

I have made sure everything is plugged in, and tried plugging it into different outlets. https://www.pctechbytes.com/acer/acer-computer-will-not-boot/ It should tell you if you got a hardware problem (relating to the HDD) or not. Computer Wont Turn On Too Cold If that is not the case, try changing the input selector on the monitor. My Computer Does Not Start Unless I Restart It Multiple Times when it turns on, the fans run, I can hear some hard drive activity (but the green activity light in the front of the computer never lights up), and the cd

So then I tried the wonderful rubber eraser trick, and on the next start, no more beeping, and it seems to start more normally. http://fixmyacer.com/turn-on/computer-won-t-turn-on.html When you switch the tower unit on the moniter will not respond just comes on and then says monitor going to sleep. You have to do a hard reset and then it boots fine and runs very well into windows. after unplugging the power cord from the psu and bleeding power (push the power button to use the last charge) when I turn it back on, it doesn't do the on-off-on I Left My Computer In The Cold And It Wont Turn On

Helpful +0 Report oneshot524 Jun 14, 2009 at 03:31 PM DJ, here are the specs for my PC: INTEL QUAD CORE Q6700 2.66 GHZ 1 WD RAPTOR 150GB 10,000 RPM SATAII I felt the CPU and it was warm. All of the fans seem to go, except for one. have a peek here I am left with thinking that this is a BIOS setting issue or a SATA/IDE conflict or BOOT issue.

Has started fine all day today with the case on, but I won't be sure until tomorrow morning... But after going through computer hell, one is just thankful something is fixed and not why something else may not work later. OR you will see the NUM LOCK key led ON, to determine if the system has booted up, press the num lock key and see if you can turn it on

Of course, SMART data will not tell you the state of the lubricant inside a drive.

When I plugged the power cord into the power supply the CPU, video card and power supply fans turned on and kept on spinning. so I thought it was the memory. On Saturday afternoon, it was going a bit slow so I decided to restart it. I have a similar nagging issue...

Written in a conversational and approachable style, this book is effective as both a standalone text or as a supplement to Andrews A+ Guide Series. I can hear the HDD start up then they quit and I get nothing. Hit the F2 key to go into BIOS, Setup Utility doesn"t list the hard drive name or serial number. Check This Out Please could you suggest a solution to this problem?

Dell spent millions replacing Optiplex GX270 systems with bad caps on the the motherboards. But again, the forums is the best place to troubleshoot in detail. Charmie My accer M460 beeps when i turn it on but it stays blank and the fan Home : Desktops & Servers : Aspire Desktops : Computer does not boot on cold - I think that's th... I've uninstalled the Malwarebytes program.Since I can't tell, if there is any change untill I start the computer again when it's cold tomorrow morning, I will wait till then before doing

Removing the HDD then hard reset also failed to bootClick to expand... Could it be an overclocking issue? The quickest way to narrow power problems down is to plug the PC directly into a known working outlet, disconnect all USB or other external devices, like scanners, printers and drives. perhaps it simply became dislodged...

In the unlikely event that it’s not a wear/mechanical problem with your drive — say, several SMART monitors all agree that your drive is functioning within normal parameters — then I This would indicate to me that there was system hardware malfunction..In this case I would remove all RAM and try to boot again..If no luck insert 1 stick of ram closest Gentlypress the sides until the clips pop back up. Is this some kind of diabolical Acer safety feature to prevent unwanted people (like my 84 yo mother) from messing with passwords, or has anybody any ideas.